Темы форума

HackDetector Lite

Для серверов на основе ReHLDS
Ответить
Аватара пользователя
Skull
Сообщения: 225
Зарегистрирован: 12 май 2008, 18:37
Контактная информация:

HackDetector Lite

Сообщение Skull » 16 мар 2017, 23:49

Автор: Lev
Версия: 0.15.328.lite от [17.12.2016]
Поддержка ReHLDS с версией API 3.х (build 3.0.0.361 и выше).
 
Установка:

Код: Выделить всё

Windows
- Поместите hackdetector_amxx_i386.dll в папку amxmodx/modules
- Пропишите название модуля(hackdetector) в amxmodx/config/modules.ini

Код: Выделить всё

Linux
- Поместите hackdetector_amxx_i386.so в папку amxmodx/modules
- Пропишите название модуля(hackdetector) в amxmodx/config/modules.ini
В архиве находится сам модуль и плагин для amxx, установка плагина не рекомендуется так как вызывает ложные баны, ставьте только модуль.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось Skull 16 мар 2017, 23:58, всего редактировалось 1 раз.
Ответить

Вернуться в «ReHLDS»